MechCAD Software Helpdesk
MechCAD Software Home About us Products Downloads Support Contact us FAQ Wiki Yahoo Group Online Store
Knowledgebase
MechCAD Software > MechCAD Software Tech Support > Knowledgebase
PromoRate Loan
Search help:


How do I move Ace Money to my new computer?

Solution

Please follow these steps when moving your AceMoney to your new computer:

1. First of all, you need to make your AceMoney data file (.amj) openable on other computers. To do so, go to Tools->Options->Password and check "Permit access by multiple users", and add a password. Close the window and go to File->Save to make sure the change is saved.

2. The location of your AceMoney data file (.amj) is shown in the title bar. Use any file manager (Windows Explorer, Total Commander etc) to copy that file to the new system, or to an external drive. The recommended folder for your file on the new computer is My Documents or any subfolder within.

3. Uninstall AceMoney from the old computer.

4. Install the latest version of AceMoney on the new system. Here is the download page - http://www.mechcad.net/products/acemoney/download.shtml. Use the Download button to download your version.

5. Enter your serial number (license code).

6. Run AceMoney and go to File->Open, to open your copied file (that you saved to eg My Documents).

7. If you want to have your data file opened automatically each time you start AceMoney, go to Tools->Options, and check "Load last file during startup".

8. Go to Tools->Backup to enable automatic backup, to always have a safe copy of your data, in case of hard disk failure. Let the destination folder (directory) be something else than your primary drive. A good place is your external hard disk, or a flash drive. Do not type it manually, but rather use the Browser button to select the target folder.

9. If you ever wish to restore data from a backup file, do not double-click the file itself, but in AceMoney go to Tools->Restore.

 
Was this article helpful? yes / no
Related articles How to move AceMoney to new computer?
How can I setup automatic synchronization between AceMoney and AceMoney for Pocket PC?
I cannot get rid of the sample data file. How to start from scratch?
When I start AceMoney I don't see my accounts anymore. What happened?
Can AceMoney open QIF or OFX files directly from the web site without downloading and importing manually?
Article details
Article ID: 49
Category: Knowledgebase
Date added: 2015-03-26 18:42:24
Views: 6330
Rating (Votes): Article rated 3.0/5.0 (44)

 
« Go back

 
Powered by Help Desk Software HESK, brought to you by SysAid