MechCAD Software Helpdesk
MechCAD Software Home About us Products Downloads Support Contact us FAQ Wiki Yahoo Group Online Store
Knowledgebase
MechCAD Software > MechCAD Software Tech Support > Knowledgebase
PromoRate Loan
Search help:


I cannot get rid of the sample data file. How to start from scratch?

Solution Please click File->New to create a brand new file. Later on AceMoney will ask you where to save the file, pick any place under My Documents. Next time you launch AceMoney it may not open your file automatically. Open it manually with File->Open and set "Load last file on startup" in Tools->Options if you want AceMoney to always load your file when you start the program.
 
Was this article helpful? yes / no
Related articles When I start AceMoney I don't see my accounts anymore. What happened?
How do I move Ace Money to my new computer?
How to move AceMoney to new computer?
How can I setup automatic synchronization between AceMoney and AceMoney for Pocket PC?
Can AceMoney open QIF or OFX files directly from the web site without downloading and importing manually?
Article details
Article ID: 39
Category: Data migration from the other software
Date added: 2010-09-27 20:09:21
Views: 8429
Rating (Votes): Article rated 2.9/5.0 (151)

 
« Go back

 
Powered by Help Desk Software HESK, brought to you by SysAid